Ergebnis 1 bis 9 von 9

Thema: Automounts

  1. #1

    Automounts

    Und da bin ich schon wieder.
    Ich bin echt raus aus dem Thema und brauch viel zu lange bis ich wieder drin bin... das Alter ;-)

    Ich hab zwei 7080. Die im Schlafzimmer lief bisher eigentlich immer durch. Da hab ich jetzt mal aus Stromspargründen das Elektroplugin installiert was soweit auch funktioniert.
    Jetzt ist mir aber aufgefallen das beide Boxen nicht starten bzw. in der Bootschleife bleiben wenn das NAS aus ist, oder einer der beiden Boxen aus ist.
    Ich hab das natürlich irgenwann mal irgendwo im auto.network oder auto.nas oder sogar fstab so angelegt das alle boxen sich und die NAS sehen, blöderweise aus Unwissenheit sogar in allen Dateien.
    Jetzt die Frage, wo muss ich die Mounts wirklich reinschreiben ohne das zwingend gemounted wird bzw. auch durchgestartet wird wenn ein Device nicht an ist.

    Daaanke
    PhilW

  2. #2
    Super Moderator Avatar von ketschuss
    Registriert seit
    Jun 2008
    Ort
    Saxonia
    Beiträge
    7.357
    Box(en):  DM525  DM7080HD  DM800sev2  Sonstige 
    ab OE2.5 nutze den Networkbrowser zum mounten deines NAS , der schreibt die Einträge in die fstab. Und dann wird auch sauber gemountet und gebootet auch wenn das NAS aus ist.
    (......... Gruß Ketschuss ..............)

  3. #3
    Ok, hab aber noch 2.2 und würd mir gerne das neu aufsetzen sparen

  4. #4
    Super Moderator Avatar von ketschuss
    Registriert seit
    Jun 2008
    Ort
    Saxonia
    Beiträge
    7.357
    Box(en):  DM525  DM7080HD  DM800sev2  Sonstige 
    dann nutze bitte die boardsuche , dein Problem wurde da schon mehrfach besprochen .....
    (......... Gruß Ketschuss ..............)

  5. #5
    mmhhh jo, bei der Suche kommt dann immer so viel Text und eine genauer Suchtextwortlaut ist seeeehr schwierig.
    Das wollte ich eigentlich vermeiden.
    Eine Antwort ala "reicht nur automount" oder "nur fstab" wär die schnelle (und natürlich für mich bequemere ;-)) Variante gewesen

    Trotzdem danke

  6. #6
    Dreamer
    Registriert seit
    Jul 2008
    Beiträge
    280
    Box(en):  DM525  DM7080HD  DM7020HD 
    Alter hin oder her, bin ja auch nicht mehr der jüngste, aber ich würde mal auf das neueste OE updaten , was man ja auch findet mit der Suche, Support nur für das aktuelle OE,

    ".............

  7. #7
    Administrator Avatar von Dr.Best
    Registriert seit
    Sep 2005
    Beiträge
    12.875
    Box(en):  DM900ultraHD  DM525  DM520  DM820HD  DM7080HD  DM7020HD  DM500HD  DM800se  DM8000  DM800  DM7025  DM600  DM7020  DM7000  DM500+ 
    Code:
    --timeout=60
    ist Dein Stichwort, wenn Du autofs verwendest.

    Ansonsten würde ich Dir auch empfehlen, auf oe2.5 umzusteigen.


  8. #8
    Ok. Ihr habt mich überredet, dann eben 2.5
    Das mit dem Alter war auch nur ne Ausrede für Faulheit ;-)

    Gruss
    PhilW

  9. #9
    Dreamer
    Registriert seit
    Aug 2017
    Beiträge
    32
    Box(en):  DM525  DM800 
    Zitat Zitat von ketschuss Beitrag anzeigen
    ab OE2.5 nutze den Networkbrowser zum mounten deines NAS , der schreibt die Einträge in die fstab. Und dann wird auch sauber gemountet und gebootet auch wenn das NAS aus ist.
    Das habe ich versucht, jedoch wurde der mount falsch geschrieben. War etliche Ebenen zu weit oben.

    Bedienungsfehler?

    Gruß

    Roggi

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •