Seite 10 von 10 ErsteErste ... 8910
Ergebnis 91 bis 99 von 99
  1. #91
    Dreamer Avatar von crazydogs
    Registriert seit
    Aug 2011
    Beiträge
    483
    Box(en):  DM800 
    egal was ich mache, ich bekomme immer
    Code:
    mount: mounting : on //192.168.1.10/FRITZ.NAS/FritzNAS failed: No such file or directory
    aktueller mount ist
    Code:
    mount -t cifs -o user=***,pass=*** : //192.168.1.10/FRITZ.NAS/FritzNAS
    Die anderen Schreibweisen habe ich auch schon versucht

    viele grüße vom verrückten Hund

    DMM800HD mit Merlin3 Oe2.0 + Gemini 3.2 + Rambo

  2. #92
    Dreamer
    Registriert seit
    Jul 2008
    Beiträge
    263
    Box(en):  DM525  DM7080HD  DM7020HD 
    Benutzer und freigegeben Ordner würden in der Fritzbox eingerichtet????

    Die Auto.network sollte so ausschauen.


    Code:
    fritz.nas -fstype=cifs,rw,soft,rsize=8192,wsize=8192,user=xxx,pass=yyy ://192.168.178.1/FRITZ.NAS
    Geändert von flight707 (9. August 2017 um 06:25 Uhr)

  3. #93
    hast du die Berechtigungen gesetzt ?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken fb_user.jpg  

  4. #94
    Administrator Avatar von Dr.Best
    Registriert seit
    Sep 2005
    Beiträge
    12.816
    Box(en):  DM900ultraHD  DM525  DM520  DM820HD  DM7080HD  DM7020HD  DM500HD  DM800se  DM8000  DM800  DM7025  DM600  DM7020  DM7000  DM500+ 
    [...]
    aktueller mount ist
    Code:
    mount -t cifs -o user=***,pass=*** : //192.168.1.10/FRITZ.NAS/FritzNAS
    Die anderen Schreibweisen habe ich auch schon versucht
    Ich sehe in Deiner Zeile nirgends das lokale Mountverzeichnis. So kann das ja nicht gehen.


  5. #95
    Moderator Avatar von m0rphU
    Registriert seit
    Feb 2008
    Beiträge
    5.430
    Box(en):  DM900ultraHD  DM7080HD 
    Der doppelpunkt zwischen : und // ist auch falsch.
    Mach mal so:
    Code:
    mkdir /tmp/test
    mount -t cifs -o user=***,pass=*** ://192.168.1.10/FRITZ.NAS/FritzNAS /tmp/test

  6. #96
    Dreamer Avatar von crazydogs
    Registriert seit
    Aug 2011
    Beiträge
    483
    Box(en):  DM800 
    Zitat Zitat von m0rphU Beitrag anzeigen
    Der doppelpunkt zwischen : und // ist auch falsch.
    Mach mal so:
    Code:
    mkdir /tmp/test
    mount -t cifs -o user=***,pass=*** ://192.168.1.10/FRITZ.NAS/FritzNAS /tmp/test
    Leider bekomme ich ein invalid argument

    Sonst habe ich versucht einen User ohne '.' zu wählen und ein Passwort ohne sonderzeichen

    viele grüße vom verrückten Hund

    DMM800HD mit Merlin3 Oe2.0 + Gemini 3.2 + Rambo

  7. #97
    Developer Avatar von dreamer-flt
    Registriert seit
    Jun 2009
    Ort
    Germany
    Beiträge
    3.689
    Box(en):  DM900ultraHD  DM7080HD  DM7020HD  DM800  DM600 
    Fritz USB mounten:


    Fritzbox:

    User und Passwort in der Fritte erzeugen:

    Klicke auf die Grafik für eine größere Ansicht 

Name:	friztzuser.JPG 
Hits:	6 
Größe:	102,5 KB 
ID:	28071

    Dreambox:


    Beispiel auto.network (OE2.2):

    Code:
    "videos_fritzbox" -fstype=cifs,rw,soft,user=ftpuser,pass=**** ://FRITZ.NAS/fritz.nas
    Beispiel /etc/fstab (OE2.5):

    Code:
    //FRITZ.NAS/fritz.nas    /media/nas/videos_fritzbox    cifs    username=ftpuser,password=**** 0 0
    Beispiel händisches mounten (shell):

    Code:
    mount -t cifs -o username=ftpuser,password=**** //FRITZ.NAS/fritz.nas /media/nas/videos_fritzbox


    • Alternativ zu FRITZ.NAS ist auch die IP verwendbar (i.d.R. 192.168.178.1)
    • Username und Paßwort an die eigenen Settings anpassen.
    • Das im Beispiel genutzte Zielverzeichnis /media/nas/videos_fritzbox (oder was immer du dafür nimmst) muß vorher auf der Dreambox angelegt worden sein.

  8. #98
    Dreamer
    Registriert seit
    Mar 2008
    Beiträge
    551
    Box(en):  DM7080HD  DM7020HD  DM500HD 
    Ein tolles Howto, Klasse und besten Dank!
    --
    Es grüßt jfk93

    2x DM7080HD - Merlin 4 OE2.5

  9. #99
    Moderator Avatar von m0rphU
    Registriert seit
    Feb 2008
    Beiträge
    5.430
    Box(en):  DM900ultraHD  DM7080HD 
    Ah Mist. Ich hatte den Doppelpunkt drin gelassen, aber das gehört ja zu NFS... Die Befehle von @dreamer-flt sind korrekt

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •