Seite 1 von 36 12311 ... LetzteLetzte
Ergebnis 1 bis 10 von 1130

Hybrid-Darstellung

  1. #1
    Developer Avatar von Shaderman
    Registriert seit
    Sep 2005
    Beiträge
    3.041
    Box(en):  DM7020HD  DM500HD  DM600 

    Merlin EPG Center - Update 27.12.2014

    Heute ist es so weit, das Plugin geht an den Start

    Das Plugin ist nicht an ein Merlin- Image gebunden, auch wenn man es bei dem Namen vermuten könnte. Benutzer des Merlin- Images haben jedoch diese Vorteile:

    - Download von Mini-Picons für das Plugin über den Picon Loader
    - Anzeige vergangener Sendungen in der Einzelansicht
    - "Ausgegraute" Sender sofern kein freier Tuner zur Verfügung steht

    Ich habe eine Anleitung geschrieben und als PDF angehängt. Ich hoffe sie ist hilfreich und beantwortet die meisten Fragen.

    Ihr könnt das Plugin z.B. über die Softwareverwaltung installieren:
    Einstellungen --> Softwareverwaltung --> Erweiterungen verwalten --> Software --> MerlinEPGCenter

    Vielen Dank an alle, die am Entwurf, der Entwicklung und beim Testen geholfen haben
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken recjetzt.png   settingslisten.png   timer.png   zaptimer.png  
    Angehängte Dateien Angehängte Dateien

  2. #2
    Super Moderator Avatar von ultravi
    Registriert seit
    Sep 2005
    Ort
    Niederschlesien
    Beiträge
    5.295
    Box(en):  DM900ultraHD  DM7080HD  DM7020HD  DM8000 
    Ich habe da leider seit ca. 14 Tagen das Problem das ich einen Greenscrenn beim Neustart bzw. Deepstandby bekomme, wenn ich im Merlin EPG Center mit den Tabs gearbeitet habe.
    Da erscheint ein Eintrag im Crashlog mit einem Key Error.
    Erst dachte ich das es am verwendeten Skin liegen könnte aber da es mit 3 unterschiedlichen Skins auftritt muss es etwas anderes sein.

  3. #3
    Developer Avatar von Shaderman
    Registriert seit
    Sep 2005
    Beiträge
    3.041
    Box(en):  DM7020HD  DM500HD  DM600 
    Ich denke das tritt auf, wenn man die MiniTV Einstellungen ändert. Wenn ich meine Bastelbox mal neu geflasht habe (was etwas dauern kann), dann schaue ich mir das mal an.

  4. #4
    Super Moderator Avatar von ultravi
    Registriert seit
    Sep 2005
    Ort
    Niederschlesien
    Beiträge
    5.295
    Box(en):  DM900ultraHD  DM7080HD  DM7020HD  DM8000 
    Das Merlin MiniTV Feature bei uns in den Merlin Einstellungen habe ich deaktiviert und in den letzten 6 Monaten nichts mehr geändert.
    Oder meinst Du den MiniTV Bildschirm im Merlin EPG Center selber?

  5. #5
    Developer Avatar von Shaderman
    Registriert seit
    Sep 2005
    Beiträge
    3.041
    Box(en):  DM7020HD  DM500HD  DM600 
    Ich meine im EPG Center.

  6. #6

    Merlin EPG Center lässt sich nicht mehr installieren

    Hallo,

    habe vorgestern das Image dreambox-image-dm8000-20130315.nfi kpl. neu geflasht. Danach konnte ich das Merlin EPG Center nicht mehr über die GUI installieren.
    Habe es dann mal versucht per Telnet zu installieren und es kam folgende Meldung:

    root@dm8000:~# opkg install enigma2-plugin-extensions-merlinepgcenter_3.999+git4655+93ecd8e-r0_mips32el
    .ipk
    Installing enigma2-plugin-extensions-merlinepgcenter (3.999+git4655+93ecd8e-r0) to root...
    Collected errors:
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-merlinepgcenter:
    * enigma2-plugins *
    * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-merlinepgcenter.
    root@dm8000:~#

    Hatte das super Plugin - vorher auch immer installiert - nur seit dem Update vom 15.02.2013 scheint es Probleme zu geben (zu mindestens bei mir).

  7. #7
    Super Moderator Avatar von ketschuss
    Registriert seit
    Jun 2008
    Ort
    Saxonia
    Beiträge
    7.144
    Box(en):  DM525  DM7080HD  DM800sev2  Sonstige 
    opkg update bitte vor Installation machen .
    (......... Gruß Ketschuss ..............)

  8. #8
    Sorry brauche noch ein wenig hilfe bei der Syntax. Mache das über Telnet nicht so oft.

    Habe nun folgendes durchgeführt:

    opkg update && opkg install enigma2-plugin-extensions-merlinepgcenter_3.999+git4655+93ecd8e-r0_mips32el.ipk

    Ergebnis war das gleiche

    Installing enigma2-plugin-extensions-merlinepgcenter (3.999+git4655+93ecd8e-r0) to root...
    Collected errors:
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-merlinepgcenter:
    * enigma2-plugins *
    * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-merlinepgcenter.

    hatte mir zuvor das .ipk wieder von http://dreamboxupdate.com/opendreambox/2.0.3/dm8000/ heruntergeladen.
    Noch mal sorry, wenn ich mich zu doof anstelle.

  9. #9
    Super Moderator Avatar von ultravi
    Registriert seit
    Sep 2005
    Ort
    Niederschlesien
    Beiträge
    5.295
    Box(en):  DM900ultraHD  DM7080HD  DM7020HD  DM8000 
    Wenn Du ein Merlin Image benutzt brauchst Du das Plugin nur von unserem Feed herunterladen, das sollte funktionieren.

  10. #10
    Das stimmt natürlich, aber ich habe jetzt gerade das org. Image dreambox-image-dm8000-20130315.nfi geflasht und bis lang hatte es ja wunderbar funktioniert.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •